How to fix Yarn packages are out of date in terminal?

Yarn packages are out of date! Firstly, you should check Yarn version, use this command: yarn –version If the version is less than 1.21.1, Yarn needs update, use command: curl –compressed -o- -L https://yarnpkg.com/install.sh | bash and run command: yarn install If that doesn’t help, try delete directory node_modules and agan run command yarn install.