Skip to content

How to fix Yarn packages are out of date in terminal?

Posted in Ubuntu

Yarn packages are out of date!How to fix Yarn packages are out of date in terminal

Firstly, you should check Yarn version, use this command:

yarn --version

If the version is less than 1.21.1, Yarn needs update, use command:

 curl --compressed -o- -L https://yarnpkg.com/install.sh | bash

and run command:

yarn install

If that doesn’t help, try delete directory node_modules and agan run command yarn install.

Be First to Comment

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.